feat(crypto-address-keccak256): implement fromWIF
#3167
Annotations
11 warnings
Install Foundry
Cache not found for keys: linux-foundry-chain-fork-source-d514a11a29d398b6eba5db8df47682c032c1a6bc, linux-foundry-chain-fork-source-, linux-foundry-chain-fork-
|
Lint:
packages/api-common/source/controller.ts#L98
'any' overrides all other types in this union type
|
Lint:
packages/api-common/source/controller.ts#L98
'any' overrides all other types in this union type
|
Lint:
packages/api-common/source/plugins/pagination/extension.ts#L30
Remove this redundant jump
|
Lint:
packages/api-common/source/plugins/pagination/extension.ts#L41
Refactor this function to reduce its Cognitive Complexity from 21 to the 15 allowed
|
Lint:
packages/api-common/source/plugins/pagination/extension.ts#L72
Use destructured variables over properties
|
Lint:
packages/api-common/source/plugins/pagination/extension.ts#L72
Use `undefined` instead of `null`
|
Lint:
packages/api-common/source/plugins/pagination/extension.ts#L86
Use `undefined` instead of `null`
|
Lint:
packages/api-common/source/plugins/pagination/extension.ts#L91
Use `undefined` instead of `null`
|
Lint:
packages/api-common/source/plugins/pagination/extension.ts#L110
Use destructured variables over properties
|
Lint:
packages/api-common/source/plugins/rate-limit.ts#L57
Please rename the variable `rateLimitRes`. Suggested names are: `rateLimitResource`, `rateLimitResponse`, `rateLimitResult`. A more descriptive name will do too
|
Loading